Dashboard v5.21.5 and Agent v8.10.3 – AVG v8.5, v9.0, 2011 and 2012

AVG have recently changed the definition versions used by 2011 and 2012 to be some 600 higher than those used by v8.5 and v9.0 causing the Antivirus Update checks for AVG to fail for AVG v8.5 and AVG v9.0.

Therefore, Dashboard v5.21.5 and Agent v10.3 are being made available for automatic update in all territories out of hours tonight so that they are available before default DSC time 6am tomorrow, Tuesday 31st January in order to resolve this problem.

Please see the forum post for full details, release notes and instructions for those customers using AVG.

Regards,
The GFI MAX Team

This entry was posted in MSP Remote Monitoring & Management, MSP Remote Monitoring & Management service updates. Bookmark the permalink.