GFI MAX RemoteManagement : Heartbleed – OpenSSL vulnerability update

Dear customers

We have been informed of the “Heartbleed” OpenSSL issue on Tuesday 08/04 morning and immediately reacted to it.
We have conducted an extensive search for vulnerable OpenSSL in our infrastructure.

GFI MAX RemoteManagement was not vulnerable, except for two MAV servers in Germany which have been immediately patched with a non vulnerable version of OpenSSL.
Out of precaution, we are in the process of regenerating keys and certificates

Best regards
The GFI Team

This entry was posted in MSP Remote Monitoring & Management. Bookmark the permalink.